Welcome, Guest. Please login or register.
October 18, 2019, 02:01:49 PM


Author Topic: Pop up flash problem with ML.  (Read 4723 times)

Offline IshootRaw

  • Full Member
  • *
  • Posts: 104
  • There are always room for improvements...
Pop up flash problem with ML.
« on: August 26, 2012, 07:36:14 PM »
Hey guys I just installed ML into my T2i a few days ago and noticed that when I used the built in flash my shutter speed only goes to 1/200 and I couldn't change it. Is there a setting that I have to adjust or maybe I missed something? Thanks!
« Last Edit: August 26, 2012, 09:36:53 PM by IshootRaw »
T2i (550D)... Sigma 50mm f/1.4, 85mm f/1.8 USM, 28-135mm f/3.5-5.6 IS USM, SpeedLite 430EXII.

Offline dougdirt

  • Sr. Contributor
  • *
  • Posts: 1277
    • RedsMinorLeagues.com
Re: Pop up flash problem with ML.
« Reply #1 on: August 26, 2012, 08:17:20 PM »
Your pop up flash will only go up to 1/200 regardless of whether ML is installed or not. That is the fastest shutter speed you can use with the pop up flash.

Offline IshootRaw

  • Full Member
  • *
  • Posts: 104
  • There are always room for improvements...
Re: Pop up flash problem with ML.
« Reply #2 on: August 26, 2012, 09:36:05 PM »
Oh shoot, that's why. I thought I came across a bug in ML. So the built-in flash is limited and that separate it from external flashes that can fire a heck faster. Thanks man for the new info.
T2i (550D)... Sigma 50mm f/1.4, 85mm f/1.8 USM, 28-135mm f/3.5-5.6 IS USM, SpeedLite 430EXII.

Offline Adondo

  • Sr. Member
  • *
  • Posts: 390
Re: Pop up flash problem with ML.
« Reply #3 on: August 27, 2012, 05:51:35 PM »
Yeah, the pop-up flash is limited in lots of other ways too. :) That is, unless you like animals and people with "demon eyes"  :o

As for Speedlights etc. also invest in an off-camera flash cord. They're a cheap 'n' easy way to get the flash off the lens axis.