Welcome, Guest. Please login or register.
February 19, 2019, 09:07:37 AM


Author Topic: Constant audio hiss on Canon t3i  (Read 8484 times)

adamdorsey

  • Guest
Constant audio hiss on Canon t3i
« on: March 17, 2011, 03:08:12 PM »
I just got the canon t3i in the mail today, my first DSLR, and I'm trying to shoot video with audio. Using both an external stereo mic and the internal mic, there is a constant loud hiss. There is even a hiss when I plug in the external mic and don't turn it on (no sound is recorded except the hiss). I don't think it's the AGC, because the hiss is still there when I change the settings to manual.

Thoughts?

Offline Bosch232

  • Sr. Contributor
  • *
  • Posts: 1396
Re: Constant audio hiss on Canon t3i
« Reply #1 on: March 18, 2011, 07:38:26 PM »
Can you post some footage?
Just shoot 10 seconds of nothing, and post it so we can hear it.

Offline 1074

  • Sr. Contributor
  • *
  • Posts: 2196
    • www.bryancantwellphotography.com
Re: Constant audio hiss on Canon t3i
« Reply #2 on: March 21, 2011, 12:19:41 PM »
preamp might be bad. have you tried to exchange it?
Get off my lawn!

adamdorsey

  • Guest
Re: Constant audio hiss on Canon t3i
« Reply #3 on: March 23, 2011, 03:16:29 AM »
soundtest1.mov


Here's another sample. Any help would be much appreciated. I guess I'm close to sending it back to amazon for an exchange. We'll see. Please help, if you know what's up.

Offline Skippy

  • Some people have a photographic memory but they have no film.
  • Admin
  • *
  • Posts: 7150
    • My Smugmug
Re: Constant audio hiss on Canon t3i
« Reply #4 on: March 23, 2011, 08:25:44 AM »
I am not any help but I do know that I have seen at least one other person complaining about this on another forum. I would probably see about having it serviced.
I'm an old film guy just playing catchup in this digital world. Help me out.

square root of 2:   f/1, f/1.4, f/2, f/2.8, f/4, f/5.6, f/8, f/11, f/16, f/22, f/32, f/45, f/64, f/90, f/128

Camera simulator. http://www.kamerasimulator.se/eng/?page_id=2

Offline cmoore

  • Full Member
  • *
  • Posts: 58
Re: Constant audio hiss on Canon t3i
« Reply #5 on: March 23, 2011, 05:52:29 PM »
Wow... not acceptable, first make sure you test more then one microphone in that camera just to make sure there is not an issue with a particular mic and this camera. .... otherwise  mail in service for sure.  Or if there is an emerging issue you might see a VERY FAST firmware upgrade to make fix it.  Id keep an eye on the Canon software downloads page just in case.   

adamdorsey

  • Guest
Re: Constant audio hiss on Canon t3i
« Reply #6 on: March 24, 2011, 10:20:02 AM »
Thanks guys. I exchanged the camera yesterday, and Amazon will have a replacement at my door today. I will update you on whether a new camera fixes my issue.

Offline 1074

  • Sr. Contributor
  • *
  • Posts: 2196
    • www.bryancantwellphotography.com
Re: Constant audio hiss on Canon t3i
« Reply #7 on: April 13, 2011, 02:10:01 PM »
So did the replacement help?
Get off my lawn!

pillywright

  • Guest
Re: Constant audio hiss on Canon t3i
« Reply #8 on: July 16, 2011, 08:47:54 AM »
I'm wondering if the replacement camera changed anything?  Is it a firmware issue?  Any info is helpful, thanks.

Paul